USB hub does not work

I got my Yaw2 Pro today and set it up. However, the USB hub does not seem to work. My Yoke and my pedals do not go with it.

Is there anything I can try? Or is it broken?

Comments

  • Did you connect the magnetic orange key to the usb hub? Without that it'll be in shut off mode.

  • Yes, I have. That's not the problem. I have since found out from support that it is due to a firmware bug. The hub does not work when you connect the rotation platform to the PC. It only works with the 2D platform. But a firmware update is already being planned.

  • Good to hear that support are working on this. Thanks

  • I have the same problem. i.e. if I connect the USB cable that goes to the PC to the upper 2D platform, should it work? do you also connect the platform to the PC via USB?

  • you should connect to the bottom rotational platform usb from pc then it would transfer through or shall i say should transfer to USB hub, try plugging a phone in the usb to see if theyre getting power to them, i know one of the 240v plugs are wifi controlled .

  • only one needed the bottom platform ,as it doesnt move, to pc not both

  • I have also the issue that rotation platform is working but USB is only working when the USB Hub is connected to the 2D plattform.

    I got the information from support, that firmware update was announced for June'23. Since rotation is not possible with the USB cable in the 2D platform without tearing off the cable, the update would be very important for me.

    Do we have any further information when we can expect the update?

  • Firmware update was released. Hope it fixed your issues.

  • Hi how do we get the firmware update as I have the same issue on my Yaw Vr 2

    I know the people at Yaw VR take these things seriously and are keen to fix issues when they can

  • It should tell you in the app if there's a firmware update. Try the latest game engine to see if you're on the latest version.

  • USB problems are back. I haven't used my Yawvr2 for a few weeks now. It had been working perfectly. But now the USB devices are not working again.


    I have the 3DOF YawVR2, but am currently only using the 2D platform, as I did a few weeks ago when I last used it. The USB cable is plugged into the 3D platform, but I only have the 2D platform switched on. It always worked like this before.


    But now USB no longer works. I tried plugging the USB cable into the 2D platform to test it. Now the USB devices have power from time to time while the YawVR is booting. As soon as it boots up, the USB devices switch off.


    I have also tried it with the 3D platform - without success.


    These recurring problems with USB are very annoying. I expect something different from a 5k Euro device.


    My RPI version is 51.


    Support please help me, chair useless for now!

Sign In or Register to comment.